[PS move] problem z podłączeniem.


#1

Hola.

Usiłowałem podążać za poradnikiem na forum. Do pewnego momentu wszystko było ok, ale potem…Masakra. Teraz konkrety:

: Dongiel - BT400 - po wpięciu pierwszego wszystko w porządku - po wpięciu 2-giego pierwszy się wyrejestrowuje i dostaje żółty wykrzyknik w menedżerze urządzeń. Winda każe restartować ale wuj to daje.



OS win 10 x64



to tak tytułem wstępu.

  • następnie - idąc z tematem podążam za instrukcjami z githuba do momentu parowania kontrolera PS Navi - każą mi wejść do katalogu który nie istnieje w githubie - prosiłem o pomoc na Fb ale jak na razie nic to nie pomogło - czyli te pliki które były tam znalezione powodowały przy instalacji wyrejestrowanie - miganie diody - w “latarce” a PS navi nie zmienił swojego statusu i nie jest wykrywany.



    spróbowałem to olać :stuck_out_tongue: i stwierdziłem że sama latarka to już pół sukcesu - technologia nowa co będę kopał się z koniem. Przeszedłem do fragmentu z FreePie.

    Po ściągnięciu i zainstalowaniu - miałem sprawdzić czy nie ma już ps move w standardzie…no i sprawdzam - czy to w pluginach ? chyba tak. brak. Więc ściągam paczkę i podmieniam pliki. Free pie dostaje czkawki i przestaje reagować. Więc do etapu wgania skryptu nie dotarłem.



    wszelkie mądre kaczuchy które potrafią pomóc są serdecznie proszone o wpisy. jeśli potrzeba dodatkowych informacji to też mogę udostępnić.

#2

Ogólnie to: konfigurujesz jednego dongla pod SCP i parujesz navigation, odłączasz wszystko (dongla) i wpinasz drugiego (do innego portu) i robisz na nim normalne windowsowe sterowniki od BT (tak by bt był widoczny w panelu sterowania)

Wykonujesz wszystko jak w poradniku, wpinasz pierwszego dongla od SCP i powinno działać


#3

a tak nie po krótce ?

mam 2 dongle - wrzucam jednego paruje 1 latarke.

wyrzucam dongla.

wrzucam w gniazdo obok drugiego -( jakie sterowniki do niego wgrać te same ?) i paruje z nim 2 ga latarke.



wpinam 1 dongla. iiii ?

no i co z tym calym skryptem pod freepie czy to jest nadal obowiązujące. jesli tak to jak przejsc czkawke programu po podmianie plików z paczki.

ech.


#4

nie nie nie

dongiel #1: latarka 1 i latrka 2 - sterowniki Windows

dongiel #2: navigator - sterowniki SCP


#5

ok. a sterowniki scp. instaluje po wyjeciu dongla nr 1 ?

oraz skad wziac sterowniki scp. jesli moglbys podrzucic konkretny link.


#6

zdobyłem 2 “latarki” mova - jedna latarka bardzo zgrabnie przechodzi przez proces wykrywania, czerwone światełko świeci sie stale w kontrolerze - luz, chce zrobić 2 giego…no i dupa, światełko mruga… a potem wogole definitywnie gasnie tak ze trzeba podłączać usb żeby wstal. Co najdziwniejsze jest widoczny przy testowaniu kolorów w psmoveConfigTool.można przejsc z 1 na 2 kontroler. natomiast próba trackowania kończy sie wywaleniem usługi.



czy jakas kaczka była by chętna tak by pomoc mi przejść przez cały proces od początku do końca ?


#7

ponieważ jak na razie problem się nie rozwiązał bumpuje temat prosząc o pomoc.


#8

Przenoszę temat do odpowiedniego działu i podbijam, może ktoś pomoże, o ile temat jeszcze aktualny.