[ROZWIĄZANY] [TrinusVR] head tracking działa przez 5 sekund


#1

Witam, mam problem z Life for speed, gdy włączam trinusa, head tracking działa pięknie przez 5 sekund, potem jak by się wyłącza, jeśli zresetuję to znów działa na 5 sekund. Prosił bym by ktoś dał mi jakieś wskazówki co i jak ustawić aby to działało. Podłączam telefon sony t3 do trinusa.


#2

Czy w przeciągu tych “5 sekund” dziala prawidłowo czy wariuje? Sensor output na mouse czy FreeTrack? Daj screeny konfiguracji telefonu i tgserver


#3

Odpowiedz na pytania:

  1. Czy jak dasz tryb head trackingu “Mouse” to poruszanie myszką działa dłużej niż 5 sekund czy tak samo?
  2. Czy na pewno wywala headtracking a nie zawiesza czasem całego obrazu?
  3. Czy probowałeś dać OpenTrack Redirect w typie śledzenia i użyć programu OpenTrack? (Pomaga w wiekszosci problemow).

#4

  1. Działa cały czas, lecz chodzi oto że gdy włączę head tracking na auto, to wtedy w grze działa to lepiej i płynniej, tylko że przez 5 sek :confused:
  2. Na pewno nie zawiesza
  3. Szczerze mówiąc jestem w tym łosiem strasznym, miał byś jakiś poradnik jak to zrobić ?

#5

Co do 1 - to używaj na mouse, nie powinno być różnicy w płynności. Auto nie działa zbyt dobrze.


#6

Wiem że odkopuje temat (Order złotej łopaty za odkopanie starego wątku z mrocznych zakątków forum) ale mam ten sam kłopot. Otóż po 5 sekundach używania trinusa wywala mi head tracking. Proszę o pomoc i pozdrawiam.


#7

Rozumiem, że wykonałeś co koledzy podpowiedzieli wyżej? Sprawdź jeszcze firewalla, czy nie blokuje trinusa :wink:

(orderu nie będzie, bo nie duplikujesz tematu :wink: )


#8

Po uruchomieniu trinusa w prawym górnym rogu masz dane na temat ilości klatek i danych z żyroskopu, co tam się dzieje po tych 5 sekundach ?


#9

Problem rozwiązany. Antywirus (Avast) blokował połączenie. Dziękuje za odpowiedzi i pozdrawiam!