[Bluesoleil] Wieczne uruchamianie się Bluetooth.

TrinusVR, FreePie i pozostałe
Awatar użytkownika
ZielonyTheGame
Użytkownik
2
Posty: 3
Rejestracja: ndz 24 sty 2016, 19:31
Punkty: Locked
Gogle Mobile VR: DreamZ VR
Telefon do VR: Samsung Galaxy S3 Neo
    unknown unknown
Płeć:

[Bluesoleil] Wieczne uruchamianie się Bluetooth.

Post autor: ZielonyTheGame » ndz 07 lut 2016, 13:54

Witam !
Od dłuższego czasu staram się odwzorować pracę JackQuack-a i zrobić własne skrypty pod VR. Z pomocą Wikta na początku pracowaliśmy nad opcją PS Mova i Navigatora. Jednak się nie udało. Więc przeszliśmy na WII (No przynajmniej ja bo ostatnio urwał mi się z Wiktem kontakt :| ). Postanowiłem nie czekać i sam coś "skleić". No jednak pojawił się problem. Bluesoleil nie wiedzieć czemu nie chce się włączyć. Kiedy przyciskam opcję "uruchom bluetooth" pojawia się napis i po chwili znika i nic więcej. Bluetooth działa i jest włączone. Mogę to potwierdzić tym że łączyłem poprzez Bluetooth pady od PS3 z laptopem. Proszę o szybką pomoc ! :cry:

Korzystam z laptopa z wbudowanym Bluetooth.
Dokładny model ASUS K735
Windows 7 Home Premium 64-Bit

Z góry dzięki za wszystkie odpowiedzi. :D
PS. Przy innej wersji Bluesoleil (chyba 6.4 i coś tam dalej) po chwili od próby uruchomienia pojawiał się komunikat że nie wykryło urządzenia Bluetooth. :?: :!:

Awatar użytkownika
ZielonyTheGame
Użytkownik
2
Posty: 3
Rejestracja: ndz 24 sty 2016, 19:31
Punkty: Locked
Gogle Mobile VR: DreamZ VR
Telefon do VR: Samsung Galaxy S3 Neo
    unknown unknown
Płeć:

Re: [Bluesoleil]Wieczne uruchamianie się Bluetooth.

Post autor: ZielonyTheGame » pn 15 lut 2016, 20:18

Widzę że na odpowiedź nie mam co liczyć.
Temat do zamknięcia. Spróbuję kupić Bluetooth na USB i sprawdzę czy będzie działać.
I polecam tę metodę wszystkim z wbudowanym bluetooth w laptop którym Bluesoleil odmawia posłuszeństwa.

@Edit
OK. Mam inny komputer i mam trochę inny problem.
Mianowicie Bluesoleil bez problemu wykrywa Bluetooth jako urządzenie USB (Chociaż jest to laptop z wbudowanym bluetoot-em).
Problem polega na tym że nie wykrywa nic (telefon.. itp). Mój telefon wykrył WIIMote a program nie.
Dodam że jest to wersja próbna z ogranicznikiem do 2mb przesyłu czy jakoś tak. Ale widziałem że inni nie mieli żadnego problemu z tą wersją.

PS. Bardzo ale to bardzo proszę o pomoc ! :cry: :cry:

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości